Vous n'êtes pas identifié(e).

#1 2014-11-11 13:22:06

simoons

[Résolu] bug déplacer

Bonjour !

Il y avait déjà un petit bug avant, mais j'ai l'impression qu'il s'est aggravé : quand on utilise la commande "déplacer", on a dans la liste des destinations plein de destinations impossibles...

#2 2014-11-11 14:05:31

antoine
Inscription : 2014-09-14
Messages : 6 088

Re : [Résolu] bug déplacer

tu as bien vidé ton cache ?
destinations impossibles parce que ?


Baudoin, Chevalier au Léopard, Chevaliers à la Fleur de Lys, Seigneur de Samarie.
(HRP: Admin)

En ligne

#3 2014-11-11 14:33:18

simoons

Re : [Résolu] bug déplacer

Pas sûr d'avoir vidé mon cache...

Parce que ce ne sont pas de mes fiefs ^^. La plupart des fiefs proposés est d'ailleurs sous ton contrôle ^^. (mais ça n'arrive pas tout le temps). D'ailleurs, quand j'essaye, il m'envoie le message disant que j'ai pas assez de nourriture XD

Dernière modification par simoons (2014-11-11 14:34:11)

#4 2014-11-11 15:13:50

antoine
Inscription : 2014-09-14
Messages : 6 088

Re : [Résolu] bug déplacer

tu peux essayer avec un autre navigateur stp ?


Baudoin, Chevalier au Léopard, Chevaliers à la Fleur de Lys, Seigneur de Samarie.
(HRP: Admin)

En ligne

#5 2014-11-11 15:33:53

simoons

Re : [Résolu] bug déplacer

Le truc, c'est que ça ne le fait que rarement. Je viens d'essayer avec un autre navigateur, il n'y a pas eu de problème, mais ça ne veut pas dire que le bug n'existe pas avec l'autre navigateur.

#6 2014-11-11 16:21:38

antoine
Inscription : 2014-09-14
Messages : 6 088

Re : [Résolu] bug déplacer

tu as essayé de vider ton cache ?


Baudoin, Chevalier au Léopard, Chevaliers à la Fleur de Lys, Seigneur de Samarie.
(HRP: Admin)

En ligne

#7 2014-11-14 14:55:50

antoine
Inscription : 2014-09-14
Messages : 6 088

Re : [Résolu] bug déplacer

tu as toujours le problème ?


Baudoin, Chevalier au Léopard, Chevaliers à la Fleur de Lys, Seigneur de Samarie.
(HRP: Admin)

En ligne

#8 2014-11-14 15:09:34

simoons

Re : [Résolu] bug déplacer

Il n'arrive que rarement, donc je ne saurais dire. Je te préviens dès que je revois le problème smile. (si je le revois)

Dernière modification par simoons (2014-11-14 15:09:46)

#9 2014-11-15 09:09:44

simoons

Re : [Résolu] bug déplacer

Ok, il est réarrivé et reproductible en fait, j'ai l'impression :
Je clique sur espionner, je choisis un départ, je vois qu'il y a plein de destinations, je me rends compte que je me suis trompé, je clique sur la croix, je clique sur déplacer, je sélectionne un départ, et là, j'ai plein d'arrivée proposée impossibles smile.

#10 2014-11-15 19:04:31

antoine
Inscription : 2014-09-14
Messages : 6 088

Re : [Résolu] bug déplacer

ok je vois, c'est la sélection qui n'est pas bien remise à 0.
Je vais corriger ça, merci


Baudoin, Chevalier au Léopard, Chevaliers à la Fleur de Lys, Seigneur de Samarie.
(HRP: Admin)

En ligne

Pied de page des forums

Propulsé par FluxBB